Forum Index
HomeZBasic Home   Forum RulesForum Rules   Forum FAQForum FAQ   MemberlistMemberlist   UsergroupsUsergroups   RSS FeedRSS Feed
LinksLinks   DownloadDownload   Digests and SubscriptionsDigests and Subscriptions
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   RegisterRegister
ZBasic IDE
Moderators: None

Users browsing this forum: None
Goto page 1, 2, 3  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Sticky: Downloading without DTR (using ATNchar)
0 dkinzer 676 05 December 2014, 18:19 PM
dkinzer
No new posts ZBasic & ZX-24 Longevity/Popularity
3 edkelly 68 04 January 2018, 5:20 AM
GTBecker
No new posts Compiling for Arduino 328 target
9 spamiam 367 26 September 2017, 9:44 AM
spamiam
No new posts variable color
1 JimG 363 21 May 2017, 15:12 PM
JimG
No new posts box comment
0 JimG 354 28 April 2017, 21:36 PM
JimG
No new posts endif vs end if
1 JimG 304 28 April 2017, 4:25 AM
rosariote
No new posts Compatibility with new versions of Windows
1 wwwoholic 292 05 April 2017, 0:58 AM
GTBecker
No new posts rm.exe?
0 GTBecker 692 02 September 2016, 18:02 PM
GTBecker
No new posts Unable to change ATN character in IDE
2 Innovator_99 580 24 December 2015, 6:16 AM
Innovator_99
No new posts Download over bluetooth
7 FFMan 819 05 December 2014, 18:23 PM
dkinzer
No new posts Non standard baud rates in the IDE?
6 spamiam 911 07 October 2013, 0:06 AM
spamiam
No new posts IDE Project>Open does not produce dialogue
8 FFMan 2988 04 October 2013, 23:47 PM
dkinzer
No new posts Debug issue?
7 lwcyb 745 01 October 2013, 22:51 PM
dkinzer
No new posts Updated to 4.1.4
5 kurakaira 1651 04 April 2013, 7:43 AM
kurakaira
No new posts ZBasic Compiler (No support for other OS)
8 geocool 2908 11 September 2012, 18:08 PM
GTBecker
No new posts Linux Mint and VB6 SP6 under Wine!
3 GTBecker 2262 12 May 2012, 21:38 PM
dlh
No new posts Linux Mint Wine serial port - Solved
14 GTBecker 5250 11 May 2012, 17:11 PM
GTBecker
No new posts 64 bit windows
1 FFMan 1162 04 January 2012, 16:45 PM
dkinzer
No new posts Experimental IDE Release
0 dkinzer 1239 22 December 2011, 21:32 PM
dkinzer
No new posts Output and Debug in a separate window
3 Don_Kirby 1641 26 November 2011, 20:19 PM
dkinzer
The selected topics have been moved. Moved: Back end error - 'else' without a previous 'if'
0 Don_Kirby 765 08 October 2011, 0:49 AM
Don_Kirby
No new posts IDE installation error
2 Don_Kirby 1647 30 September 2011, 16:45 PM
Don_Kirby
The selected topics have been moved. Moved: Zbasic Documentation formatting
0 kranenborg 1139 05 August 2011, 11:20 AM
kranenborg
No new posts IDE CPU Utilization Spike
6 everest 2825 07 July 2011, 18:12 PM
dlh
No new posts zbasic download file bug
3 wulftone 2984 25 May 2011, 23:16 PM
dkinzer
No new posts turn off local echo in debug window
3 wulftone 3206 07 May 2011, 0:47 AM
wulftone
No new posts Increasing compile time wait
5 FFMan 3614 16 February 2011, 20:19 PM
dkinzer
No new posts Can you run 2 copies of the IDE ?
1 FFMan 3643 11 November 2010, 21:03 PM
dkinzer
No new posts "Tools" -> "Compile" greyed out
2 everest 3023 08 November 2010, 2:52 AM
everest
No new posts download and debug speeds
2 FFMan 3821 05 November 2010, 16:06 PM
FFMan
No new posts Can zx_* folders be deleted ?
1 FFMan 3392 27 September 2010, 10:33 AM
dkinzer
No new posts exception: access violation >Exit code: 1
5 tomhilton 3984 22 July 2010, 14:16 PM
dkinzer
No new posts avoid ZX24 reset when opening COM port?
4 stevech 8520 15 July 2010, 2:07 AM
dkinzer
No new posts Windows 7 compatibility?
8 KindaNerdy 5501 03 June 2010, 23:17 PM
KindaNerdy
No new posts Occasional download glitch
[ Goto pageGoto page: 1, 2 ]
16 pjc30943 8748 26 May 2010, 23:28 PM
dkinzer
No new posts Zload over TCP
3 pdubinsky 4663 23 April 2010, 14:47 PM
dkinzer
No new posts where is the 'start logging option'
2 FFMan 3201 16 April 2010, 7:17 AM
FFMan
No new posts Can't get remote dowloads to work via XBee, even at 19.2K
14 Innovator_99 4624 27 March 2010, 17:51 PM
stevech
No new posts Project questions
1 victorf 3593 05 March 2010, 16:57 PM
dkinzer
No new posts Bluetooth serial programming
[ Goto pageGoto page: 1, 2 ]
17 GTBecker 7380 28 February 2010, 4:15 AM
dkinzer
No new posts IDE Output Window
2 liam.zbasic 3713 19 January 2010, 6:56 AM
liam.zbasic
No new posts Tabs appeared
2 pjc30943 5403 13 November 2009, 1:49 AM
pjc30943
No new posts Mod of negative values
2 GTBecker 4057 12 November 2009, 3:20 AM
dkinzer
No new posts IDE tabs (small wish)
1 sturgessb 3722 29 September 2009, 23:23 PM
dkinzer
No new posts how do u install the IDE
2 Experientia_docet 4681 06 August 2009, 10:30 AM
Experientia_docet
No new posts What does this error message mean?
12 pjc30943 5574 20 July 2009, 21:22 PM
pjc30943
No new posts Portable IDE
7 Don_Kirby 5353 25 March 2009, 21:41 PM
dkinzer
No new posts Problem with Compiler update
4 mkrummey 5201 09 March 2009, 17:53 PM
mikep
No new posts auto goto file/lineno on compile worning/notice/error
4 ndudman 6120 16 January 2009, 19:59 PM
ndudman
No new posts ZBasic IDE & Wine
8 Don_Kirby 5838 04 January 2009, 2:14 AM
Don_Kirby
Display topics from previous:  
Post new topic    Forum Index -> ZBasic IDE Time synchro. with the server - Timezone/DST with your computer
Goto page 1, 2, 3  Next
Page 1 of 3
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


All content Copyright © 2005-2018 Elba Corp. All rights reserved.
Opinions expressed in posts are those of the author and not necessarily those of Elba Corp.
Powered by phpBB © 2001, 2005 phpBB Group